试用许可证

运行软件并点击“下一步”,即可开始为期 7 天的 Spring Calculator Professional 试用。



输入密钥

如果您已收到许可证密钥,请选择第二个选项并点击“下一步”。



如果您已连接到互联网,请点击“立即在线激活 Spring Calculator Professional”,并

在许可证字段中输入您收到的许可证密钥。

如果您未联网,请点击“其他选项”,然后您可以保存一个激活请求文件,该文件应发送给 IST。随后,我们将向您发送一个激活响应文件。



连接到许可证服务器

仅当您拥有浮动许可证时才需要使用此选项。


有关浮动许可证安装的详细信息,请参见此处。请注意,必须先安装并激活浮动许可证服务器,才能使用此选项。


在“许可”对话框中选择“连接到许可服务器”选项。随后将显示以下对话框:



SCP 浮动许可证使用 IP 端口 13 进行通信,因此安装 SCP 的计算机上必须开放此端口。


  1. “服务器地址”是指已安装 SCP 许可证服务器的机器地址。该字段可输入机器名或点分隔的 IP 地址——例如,IST-DC2016 或 192.168.0.16 均为该字段的有效格式。
  2. 端口 13 保持原样。
  3. 点击“确定”按钮。


在某些情况下,您可能会看到以下对话框:



若出现此对话框,只需点击“确定”,然后退出 SCP 并重新启动 SCP。您会发现软件无法与许可证服务器建立通信。


如果您看到以下对话框(与上文所示非常相似,但高亮部分有所不同),则说明连接服务器时发生了错误。  



请参阅下文的“故障排除”部分以获取更多信息。

故障排除

试用许可证无法启动

我们已注意到试用许可证无法启动的问题。

如果发生这种情况,请联系我们,我们将很乐意为您发送一个限时许可证密钥,您可以使用它来体验 SCP。


许可证密钥不支持此版本的软件

在尝试激活许可证后,或在您更新了计算机上的 SCP 版本后,可能会收到以下错误对话框:



这可能表明以下任一情况:


  1. 您的维护服务已过期。如果您认为您的维护服务仍处于有效期内,请联系我们。
  2. SCP 无法连接到授权激活服务器以验证您的许可证是否有效。
  3. 如果您使用的是本地许可证服务器,则可能表示无法访问该服务器,或者许可证服务器未运行。

无法连接到浮动许可证服务器



这通常由以下原因之一引起:


  1. 在 SCP 中输入的许可证服务器地址不正确。
  2. 许可证服务器未运行,或者许可证尚未激活。
  3. 运行许可证服务器的计算机在网络上不可用。这可能是由于防火墙限制所致。
  4. 运行 SCP 的计算机无法连接到网络或许可证服务器。这可能是网络连接或本地防火墙问题。


固定许可证的激活错误信息



如果您看到此错误消息,可能由以下原因引起:


您尝试激活 SCP 的计算机未连接到互联网

您尝试激活 SCP 的计算机被防火墙阻止,无法联系激活服务器。


连接至我们的激活服务器的要求

您或您的 IT 支持部门可能会发现以下关于许可证激活连接要求的信息很有用。


https://wyday.com/limelm/help/faq/